Welcome Guest   ( Log In | Register )
Advanced
Search
Loading tabs, please wait...

Welcome to HiResCovers.NET

Looking for Custom DVD Covers, Custom DVD Labels, Game Console Covers and Labels, Movie Posters, and Blu Ray Covers? You've found them! HiResCovers.net is the friendliest and best DVD and BluRay cover site, and your home for everything related to movie covers. We have over 500 GB images, and they are all 300dpi and Quality Checked.

Check out thumbnail samples of our Custom DVD Covers and Custom DVD Labels in our auto-scrolling showcase to your right. Use the search box above to search our cover and label gallery for your favorite. And use the menu at the top of the page for easy access to the entire site.


 
Reply to this topicStart new topic
user name
post May 19 2006, 03:31 PM
Post #1

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



Today when checking my e-mails, when I clicked on the topic can be found here link from the Hirescovers.net emails, the links didn't work. I got 10 e-mails and none of the links worked. Here is one that didn't work. The topic can be found here:. It just brought me to a white page?


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

Bazzah
post May 19 2006, 04:14 PM
Post #2

Site Owner
Group Icon

Group: Root Admin

Posts: 11,230
Thanks: 515
Joined: May 3 2006
HiRes Challenge
Label Of The Month

My Favorite Cover Designer:
All HiRes designers



You got 10 emails? How many email addresses had you signed up to the old hires with?


IPB
Go to the top of the page
 
+Quote Post
 

user name
post May 19 2006, 05:55 PM
Post #3

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



Sorry for the confusion... I mean I am subscribed to several threads on this site at the moment and have receive about 10 e-mails from those threads.....

When I got the instant e-mail notification from your reply above this post, and tried to use the link provided in e-mail to get to this thread, it sent me to a blank white page again. But if I go to my favorites list and open my Hirescovers link from there, the site appears. But it won't appear when onpening a link sent with any e-mails from this site. It just started happening today, prior to today I could use the links in the e-mail with no problem


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

Bazzah
post May 19 2006, 06:01 PM
Post #4

Site Owner
Group Icon

Group: Root Admin

Posts: 11,230
Thanks: 515
Joined: May 3 2006
HiRes Challenge
Label Of The Month

My Favorite Cover Designer:
All HiRes designers



I am going to have to look into this. Not sure off the top of my head what the problem is, so I will test it out myself. Anyone else haivng this problem?


IPB
Go to the top of the page
 
+Quote Post
 

user name
post May 19 2006, 06:06 PM
Post #5

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



Is that link I sent working for you? If so, then it maybe something wrong with my PC......I'm hoping it didn't work for you, because that will save me a lot of trouble on my end.....haha

Well I just received an e-mail from another forum I visit and the link in that email worked, so I don't think it's a problem at my end....


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

corky
post May 19 2006, 06:09 PM
Post #6

Hires's Mum
Group Icon

Group: Contributor

Posts: 2,422
Thanks: 0
From: England
Joined: May 13 2006


I get the same problem when I go into forum and click last post
Go to the top of the page
 
+Quote Post
 

user name
post May 19 2006, 06:11 PM
Post #7

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



Yup me too.....

corky are your e-mail links working?


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

corky
post May 19 2006, 06:16 PM
Post #8

Hires's Mum
Group Icon

Group: Contributor

Posts: 2,422
Thanks: 0
From: England
Joined: May 13 2006


QUOTE(user name @ May 19 2006, 07:11 PM) [snapback]2255[/snapback]
Yup me too.....

corky are your e-mail links working?


I haven't tried those yet, am gonna in a second, will post back to let you know

I just tried my eamil and the link worked fine for me.
Go to the top of the page
 
+Quote Post
 

user name
post May 19 2006, 06:18 PM
Post #9

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



Well Damn.....

I Just tried the link to your last post and still sends me to a white page.....argh!

***EDIT***
Still using IE......but other site links in e-mails work, just not Hires links.....


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

corky
post May 19 2006, 06:19 PM
Post #10

Hires's Mum
Group Icon

Group: Contributor

Posts: 2,422
Thanks: 0
From: England
Joined: May 13 2006


Don't know if it matters, but I'm using firefox
Go to the top of the page
 
+Quote Post
 

Bazzah
post May 19 2006, 06:31 PM
Post #11

Site Owner
Group Icon

Group: Root Admin

Posts: 11,230
Thanks: 515
Joined: May 3 2006
HiRes Challenge
Label Of The Month

My Favorite Cover Designer:
All HiRes designers



Im still waiting for an email to say this thread has been posted to. But I have found, if I go into my control panel, and look at the threads I have subscribed to, I can click the thread to goto the list of threads, but if I click the far right link, that takes you into the thread, I get a white page. I'm guessing it must have something to do with the portal, but as I said, I will have to investigate


IPB
Go to the top of the page
 
+Quote Post
 

user name
post May 20 2006, 10:33 PM
Post #12

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



Problem still exists for me atleast......e-mail link sends me to white page..


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

Bazzah
post May 21 2006, 10:44 AM
Post #13

Site Owner
Group Icon

Group: Root Admin

Posts: 11,230
Thanks: 515
Joined: May 3 2006
HiRes Challenge
Label Of The Month

My Favorite Cover Designer:
All HiRes designers



I have been testing this the last couple of days, and it works perfectly for me. I'll see if I can find anything over at the invision forums.


IPB
Go to the top of the page
 
+Quote Post
 

jel
post May 24 2006, 03:39 AM
Post #14

Valued Member
Group Icon

Group: Members

Posts: 52
Thanks: 0
From: city of churches
Joined: May 14 2006


i am also having the same problem as user name.
using firefox 1.5.0.3
it happens with any address i am sent to with "view=getnewpost" (email and directly in the forum)

- not wanting to hijack this thread - but another question on email notification.

is it possible to set the email notification to only send one email per subscribed thread until you next visit that thread (or the forum)? the problem is with popular threads you can open you email in the morning to find 10+ emails telling you of replies to the same thread, when one is usually more than enough.

cheers
j
Go to the top of the page
 
+Quote Post
 

jel
post May 26 2006, 02:45 AM
Post #15

Valued Member
Group Icon

Group: Members

Posts: 52
Thanks: 0
From: city of churches
Joined: May 14 2006


oops, sorry about that bazzah ... i just noticed in the control panel how you can set the email notification for a subscribed thread to different settings - eg to compile a daily or weekly list of all new posts ... so forget that last request.

j
Go to the top of the page
 
+Quote Post
 

user name
post May 27 2006, 03:47 PM
Post #16

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



This is getting somewhat annoying now.......


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

user name
post May 30 2006, 06:31 PM
Post #17

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



I'm assuming that this is some wierd random problem, and is unlikely to get fixed.....oh well, whats a few seconds more to actually just use my Hires favorites link when I get an e-mail...


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

Bazzah
post May 30 2006, 06:34 PM
Post #18

Site Owner
Group Icon

Group: Root Admin

Posts: 11,230
Thanks: 515
Joined: May 3 2006
HiRes Challenge
Label Of The Month

My Favorite Cover Designer:
All HiRes designers



I haven't had a chance to look into this yet, sorry.


IPB
Go to the top of the page
 
+Quote Post
 

user name
post May 31 2006, 02:05 AM
Post #19

HiRes Uber Member
Group Icon

Group: Contributor

Posts: 1,351
Thanks: 2
From: USA
Joined: May 13 2006

My Favorite Custom Cover:
Kernies Collection

My Favorite Cover Designer:
Kernie82



oh no problem....don't mean to be a nag.....won't hear anything from me again....unless it gets figured, in that case I'll have to thank you for all your hard work!



Well I just checked the link at the bottom of the e-mail notification, teh eone that says "The Hirescovers.net team. http://www.hirescovers.net/forum/index.php", and it opened the page successfully so it's just the "The topic can be found here: http://www.hirescovers.net/forum/index.php...etnewpost" link that doesn't work


IPB
But what do I know?

Go to the top of the page
 
+Quote Post
 

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 
« Next Oldest · Site Help · Next Newest »
 

The Artwork hosted on this site is for personal use only. We do not condone piracy and we do not supply images for use in any illegal activities, including DVD or Blu-ray piracy.
Time is now: 7th December 2016 - 04:21 PM Gallery Index Privacy policy Lo-Fi Version RSS