Welcome Guest   ( Log In | Register )
Advanced
Search
Loading tabs, please wait...

Welcome to HiResCovers.NET

Looking for Custom DVD Covers, Custom DVD Labels, Game Console Covers and Labels, Movie Posters, and Blu Ray Covers? You've found them! HiResCovers.net is the friendliest and best DVD and BluRay cover site, and your home for everything related to movie covers. We have over 500 GB images, and they are all 300dpi and Quality Checked.

Check out thumbnail samples of our Custom DVD Covers and Custom DVD Labels in our auto-scrolling showcase to your right. Use the search box above to search our cover and label gallery for your favorite. And use the menu at the top of the page for easy access to the entire site.


 
Reply to this topicStart new topic
mattm77
post Jul 25 2006, 07:48 AM
Post #1

HiRes Addict
Group Icon

Group: Members

Posts: 711
Thanks: 0
Joined: May 14 2006


When adding an image from the gallery to 'My Favourites' it doesn't show once selected, although after you'll have the option to remove it...

"No image to display"

Similar thing when adding comments to any of the images I'll get some error message even though if you check back the details will have been saved.

Obviously no major issue but I thought it was worth mentioning.
Go to the top of the page
 
+Quote Post
 

Bazzah
post Jul 25 2006, 08:42 AM
Post #2

Site Owner
Group Icon

Group: Root Admin

Posts: 11,239
Thanks: 531
Joined: May 3 2006
HiRes Challenge
Label Of The Month

My Favorite Cover Designer:
All HiRes designers



Has anyone else had these problems?


IPB
Go to the top of the page
 
+Quote Post
 

CyberClown
post Jul 25 2006, 09:12 AM
Post #3

Master Designer
Group Icon

Group: Members

Posts: 464
Thanks: 0
From: UK
Joined: May 15 2006
Retired Master Designer



Just tried mine Bazzah & works fine.Using IE in case that is any help mate.


IPB
[color="#00FF00"][b][size=6][size=4]XBOX Live ID : Satans Recon
Go to the top of the page
 
+Quote Post
 

mattm77
post Jul 25 2006, 09:18 AM
Post #4

HiRes Addict
Group Icon

Group: Members

Posts: 711
Thanks: 0
Joined: May 14 2006


I've had this problem on 2 different computers (home and work).
Go to the top of the page
 
+Quote Post
 

mattm77
post Aug 8 2006, 09:10 AM
Post #5

HiRes Addict
Group Icon

Group: Members

Posts: 711
Thanks: 0
Joined: May 14 2006


This still doesn't work properly.
Go to the top of the page
 
+Quote Post
 

Bazzah
post Aug 8 2006, 09:28 AM
Post #6

Site Owner
Group Icon

Group: Root Admin

Posts: 11,239
Thanks: 531
Joined: May 3 2006
HiRes Challenge
Label Of The Month

My Favorite Cover Designer:
All HiRes designers



I know it sounds like a cop out, but can you try with another browser, and/or clearing your cache. I have logged in as a subscriber, and saving favourites worked ok for me.


IPB
Go to the top of the page
 
+Quote Post
 

mattm77
post Aug 8 2006, 10:25 AM
Post #7

HiRes Addict
Group Icon

Group: Members

Posts: 711
Thanks: 0
Joined: May 14 2006


As mentioned I've tried this on 2 different computers, one Linux, the other Windows. Seems to occasionally work, but usually I get the message saying there are no images to display.

No worries, just thought I'd ask and see if anyone else had a similar problem.

Thanks all the same Bazzah.
Go to the top of the page
 
+Quote Post
 

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
 
« Next Oldest · Site Help · Next Newest »
 

The Artwork hosted on this site is for personal use only. We do not condone piracy and we do not supply images for use in any illegal activities, including DVD or Blu-ray piracy.
Time is now: 9th December 2016 - 07:12 PM Gallery Index Privacy policy Lo-Fi Version RSS